Invopop

Cloudflare Service Outages
Resolved·Degraded performance

This incident was resolved on June 12 at 22:13, but the update was not reflected on the status page at the time. The message then was:

Systems now appear to be operational. Google are still reporting issues, but Cloudflare appears to be stable. Supabase is synchronising correctly. For now we're considering this resolved, but will continue to monitor.

Mon, Jun 16, 2025, 12:57 PM
(1 month ago)
·
Affected components
API
Console
Updates

Resolved

This incident was resolved on June 12 at 22:13, but the update was not reflected on the status page at the time. The message then was:

Systems now appear to be operational. Google are still reporting issues, but Cloudflare appears to be stable. Supabase is synchronising correctly. For now we're considering this resolved, but will continue to monitor.

Mon, Jun 16, 2025, 12:57 PM

Monitoring

We're seeing connectivity issues from our upstream service provider Cloudflare which is impacting access to the API, Console, and other services like Supabase. More information available on the Cloudflare status page: https://www.cloudflarestatus.com/incidents/25r9t0vz99rp

Thu, Jun 12, 2025, 07:08 PM(3 days earlier)

Monitoring

Outages appear to be related to a global Google Cloud identity service issue. More details available here: https://status.cloud.google.com/incidents/ow5i3PPK96RduMcb1SsW

Thu, Jun 12, 2025, 07:07 PM

Monitoring

We're seeing connectivity issues from our upstream service provider Cloudflare which is impacting access to the API, Console, and other services like Supabase. More information available on the Cloudflare status page: https://www.cloudflarestatus.com/incidents/25r9t0vz99rp

Thu, Jun 12, 2025, 06:52 PM(14 minutes earlier)
Powered by