Resolved
Console seems to be working as expected. We will keep a close eye in case the issue returns.
Monitoring
Most of our workspaces have become available. We are monitoring closely in case the issue returns.
Identified
We believe the upstream provider has identified a fix and will be implementing now.
Investigating
We've spotted issues with workspaces not loading. We believe this is caused by an upstream provider but we are looking into it.